DVR Chatter

Discussing the DCT-6412, Home Theater Devices, Entertainment, Celebrity and the Cable Industry. Not affiliated with any Cable Company, Hardware Manufacturer or Software Developer.



You are not logged in.

-->

#1 04-11-2008 11:27:16 PM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

New My Recordings Bug

I'm seeing similar issues to this one: http://dvrchatter.com/t1270-Error-messa … dings.html.  When I go to "My DVR", I don't have any options to select "My Records" or "Scheduled Recordings" or anythin.  Just a blank screen, and a message that currently reads: U72.  If I click the arrow on my remote right or left, I can force My Recordings and Scheduled Recordings to come up.  All my recordings seem to be safe.  Anyone else seeing this on their Comcastic 64XX or 34XX?

Offline

 

#2 04-11-2008 11:49:37 PM

ghoofie
Charter Member
From: Northern California, Pittsburg
Registered: 02-17-2005
Posts: 907
PM  Website

Re: New My Recordings Bug

Wow...a bug I have never seen !!

However, my box did its usual periodic reload of the guide a couple of hours ago,
if you ask me what's on TV tomorrow, it's  "To be announced", on all channels,
for the next two weeks. I'll record it, sounds like a cool program.

Offline

 

#3 04-12-2008 3:40:04 AM

Wareagle
Charter Member
From: Bellevue, WA
Registered: 02-15-2005
Posts: 1073
PM

Re: New My Recordings Bug

I got the blank "My DVR" screen on the DCT3416 in Seattle Saturday night, but my mysterious message read "r +-!".  You can also get around it with Menu/Menu/My DVR.


As for the "To be announced" program, I've never figured out why the guide can't remember programs once it learns of them.  TBA will come and go throughout the week.  One day the correct program will be listed and the next day it's TBA -- then finally the correct name will return.  It doesn't seem to affect recordings already set up, though.

Offline

 

#4 04-12-2008 8:11:45 AM

andyross
Charter Member
From: Schaumburg, IL
Registered: 02-14-2005
Posts: 597
PM  Website

Re: New My Recordings Bug

This is a national issue again. It happened last year. Something in the Guide data messed up iGuide, although mine (75.x) is OK. They supposedly updated the Guide data and are forcing reboots overnight to load it.


Sony KV-30XBR910, Sony STR-DB930, Sony DVP-NS55P, JVC HR-S3800U, Motorola DCT-6412, Sony KV-13FS100, OneForAll URC-8910.
Andy's UnEmpty Web Page
How to use a Motorola DVR

Offline

 

#5 04-12-2008 10:29:47 AM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

Re: New My Recordings Bug

My issue appears to have been resolved overnight.

Offline

 

#6 04-12-2008 1:20:51 PM

Wareagle
Charter Member
From: Bellevue, WA
Registered: 02-15-2005
Posts: 1073
PM

Re: New My Recordings Bug

Mine also rebooted during the night and healed itself.

Offline

 

#7 04-14-2008 9:44:45 AM

jganyard
Member
Registered: 09-09-2005
Posts: 344
PM

Re: New My Recordings Bug

Yea, same issue here Friday/Saturday and cleared itself up.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson