DVR Chatter

Discussing the DCT-6412, Home Theater Devices, Entertainment, Celebrity and the Cable Industry. Not affiliated with any Cable Company, Hardware Manufacturer or Software Developer.



You are not logged in.

-->

#1 04-10-2007 11:55:44 PM

Frank
DVR Chatter Honcho
From: Bucks, PA
Registered: 02-12-2005
Posts: 2881
PM  Website

I'm on Month 30 and STILL Seeing New Bugs

I got this DVR in 11/2004.  That means this is month 30 with it.  This is month one with this new POS software "upgrade" that has ruined functionality.

Anyway, I turn on the TV tonight, and all the menus, screens, playback indicators, etc. are totally F'd. They are basically transparent, but also misaligned and distorted.  It was like I went from 256 colors to 16 in my menus, and green wasn't one of the colors.

So after the Shield was over and I was finished recording for the night, I went over and hit the power.  "CLICK": Full power cycle like I pulled the plug reboot.  Hey, that's not supposed to happen.

Funny how the exact month my DVR fee went up 20% they pushed this software "upgrade" that totally wrecked anything that was good about my DVR experience.  Now I get choppy video in the little box when I pull up the guide, I get "S" hole "Comcast Central" when I just want to go into my menu and see what stupid crap message they've sent me and I get unusable guides and menus when I sit down to watch TV.

I'm starting to ask myself, "Is the only reason I'm still with them so I will still be relevant to this site?"

Offline

 

#2 04-11-2007 7:15:35 AM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

I had that exact problem two nights ago on my 3416 with the new guide.  Distorted guide->Tried to turn power off-> Instead, box just power cycles.  Since this specific problem never happened to me on my 6412 with the new guide, I assumed it was a hardware issue with the 3416.  I'm pleased to see that I can now totally blame this on the crappy new guide.  If I could get HSI and TV for reasonably close to the amount I pay Comcrap, I would switch in a heartbeat, but with bundling, I can't get HSI for a similar price.  I need FIOS here badly.

Offline

 

#3 04-11-2007 10:36:03 AM

ghoofie
Charter Member
From: Northern California, Pittsburg
Registered: 02-17-2005
Posts: 907
PM  Website

Re: I'm on Month 30 and STILL Seeing New Bugs

Makes me glad I'm usually months  behind upgrades and changes.   They are turning on on-demand on April 18 so by then I might be in serious trouble.  Hey Frank...I often ask myself the same question...why am I still with comcast for TV.

Offline

 

#4 04-11-2007 11:14:48 AM

RobertAlder
Member
Registered: 11-20-2005
Posts: 74
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

Well, at least I know why I'm still with them.  Waiting patiently for the TIVO/Comcast package.  If it ain't up to snuff, it's bye-bye.  And, mercifully, my 3412 has been (knock on wood) pretty stable of late.

Offline

 

#5 04-11-2007 12:10:04 PM

Frank
DVR Chatter Honcho
From: Bucks, PA
Registered: 02-12-2005
Posts: 2881
PM  Website

Re: I'm on Month 30 and STILL Seeing New Bugs

Maybe that's the plan: To totally screw up everyone's I-Guide experience by pushing this software debacle so they'll gladly pay whatever the cost of the TiVo upgrade is.

Offline

 

#6 04-11-2007 1:01:22 PM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

Like we've discussed before, I don't trust our hardware enough to pay for a Tivo upgrade.

Offline

 

#7 04-11-2007 9:19:20 PM

Breddy
Member
Registered: 02-26-2005
Posts: 37
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

A large part of the charm of the TiVo interface is how smoothly it works.  It may not be super fast, but it always flows and I don't see that happening with a Java knockoff running inside a box that runs natively code at snail's pace.  Yeah, I can't wait.

Offline

 

#8 04-11-2007 10:04:48 PM

Wareagle
Charter Member
From: Bellevue, WA
Registered: 02-15-2005
Posts: 1073
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

I'm with you.  Unless the TiVo engineers do something to improve the Motorola firmware's realtime operating system, a lot of people will be disappointed.

Offline

 

#9 04-15-2007 9:05:19 PM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

Fantastic.  Just had the wonderful 100% full bug, right before two shows were supposed to record.  I still love this new guide!

Offline

 

#10 04-15-2007 11:11:03 PM

Frank
DVR Chatter Honcho
From: Bucks, PA
Registered: 02-12-2005
Posts: 2881
PM  Website

Re: I'm on Month 30 and STILL Seeing New Bugs

I don't know who is worse: The incompetents at Comcast who push this kind of garbage on us or the boneheads who cheered on the changes unseen for months.

OK, I do.  I just can't resist an "I told you so" every once in a while.  I'm not so right very often.

Offline

 

#11 04-16-2007 7:15:17 AM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

My wife and I are going on a two week vacation in about a month.  What are the chances that my 3416 records everything it's supposed to?  If it encounters the 100% full bug on day two of our trip, we're basically SOL right since it apparently can't right itself of that problem?  Maybe I should start this in a new thread, but when you guys go on vacation, do you plan with your cable box accordingly?  I fully expect to make sure there's enough room for two weeks of content, and that the recording schedule is set as best as I can.  After that, it's up to the 3416 to not crap out.

Offline

 

#12 04-16-2007 10:16:10 AM

CommTech
Member
Registered: 03-22-2007
Posts: 43
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

Wow. I'm starting to get skiddish about my system going ADS (All Digital Simul-cast) hearing all the talk about the 3416.  I've had a 6412 P3 for over a year and have not had a single problem with it yet.  I'm wondering if I'll sacrifice the size of the box I have for functionality (the 3416 is considerably smaller and lighter and doesn't have the giant RF bypass block on the back).


Comcast Cable Communications Technician - Fresno, CA system

Offline

 

#13 04-16-2007 10:23:54 AM

LowLight21
Member
From: St. Paul, MN
Registered: 02-11-2006
Posts: 166
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

This is NOT a problem with the 3416, but rather with the crappy guide update that was pushed out.  I never had a problem with my 6412 or 3416 before the guide came out.  I suspect you don't have the updated guide yet?

Offline

 

#14 04-16-2007 10:38:35 AM

Frank
DVR Chatter Honcho
From: Bucks, PA
Registered: 02-12-2005
Posts: 2881
PM  Website

Re: I'm on Month 30 and STILL Seeing New Bugs

I concur.  I'm on a 6412 II and had no ongoing problems prior to this new crap guide.  ADS went fine.  Now it's a slow, flaky unreliable mess.

Offline

 

#15 04-16-2007 1:38:54 PM

CommTech
Member
Registered: 03-22-2007
Posts: 43
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

Do you have a rough date of when your guide was updated? The last guide update in my area was with the nationwide firmware update from Motorola many months ago.  Keep in mind, the guides are system specific. Your system may update it's guide more often or differently than mine.


Comcast Cable Communications Technician - Fresno, CA system

Offline

 

#16 04-16-2007 2:37:45 PM

Frank
DVR Chatter Honcho
From: Bucks, PA
Registered: 02-12-2005
Posts: 2881
PM  Website

Re: I'm on Month 30 and STILL Seeing New Bugs

I got a guide update (the one that removed one click access to "My DVR Recordings" as well as causing stuttering playback when viewing the guide) on or right before 3/21.  Then I got the Comcast Central update (the one that takes away one click access to "Main Menu") on 4/3.

Offline

 

#17 04-16-2007 2:41:49 PM

CommTech
Member
Registered: 03-22-2007
Posts: 43
PM

Re: I'm on Month 30 and STILL Seeing New Bugs

Ah i see. Yeah the one-click DVR access was removed for me when we got our guide change/firmware update sometime last year.  I still have not seen this Comcast Central come up yet.  Then again, your systems are already ADS. These features may not arise for us until we go ADS, which they are saying will be sometime late 3rd quarter.  We are working on rolling out our CDV in the next 2 months.


Comcast Cable Communications Technician - Fresno, CA system

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson